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Publicado em MuseScore (https://musescore.org)

Este manual é para a versão 2.0 ou superior do MuseScore. Ele é mantido e traduzido pela
comunidade do MuseScore. Descubra como você pode ajudar.

Em caso de dúvida, consulte a versão online em Inglês do manual aqui.

Primeiros passos
Este capítulo irá ajudá-lo a instalar e executar o MuseScore pela primeira vez. O capítulo
também irá mostrá-lo como criar uma nova partitura.

Instalação
MuseScore funciona em vários sistemas operacionais incluindo Windows, Mac OS X, e Linux.

Instalar no Windows

Instalar

Você pode fazer o download do instalador na página download do site do MuseScore. Clique no
link para iniciar o download. Seu navegador pedirá que você confirme o download do arquivo.
Clique em Salvar.

Quando o download terminar, clique duas vezes no arquivo para iniciar a instalação. O Windows
pode mostrar uma tela de segurança pedindo que você confirme antes de rodar o programa.
Clique Executar para continuar. Em seguida você verá

seguido por
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Caso você veja uma janela diferente deste instalador, é possível que a extensão .msi não esteja
associada com o msiexec.exe. Você pode corrigir a associação, ou baixar e usar a versão
portátil do MuseScore em vez disso.

Continuando, você verá

Se você clicar em Cancelar, aqui ou depois, você verá:
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Se, em vez disso, você clicar em Próximo para continuar, o assistente de instalação mostrará os
termos da licença de software livre.

Leia os termos da licença, certifique-se que a caixa próxima de Eu aceito os termos da licença
esteja marcado, e clique Próximo para continuar. Em seguida o instalador pedirá que você
confirme o local onde instalar o MuseScore.
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Se você estiver instalando uma versão mais nova do MuseScore mas ainda quiser manter a
versão antiga no seu computador, você deverá mudar a pasta (note que o MuseScore 2 pode
coexistir com o MuseScore 1 sem a necessidade de nenhuma mudança). Caso contrário, clique
Próximo para continuar.

Clique Instalar para continuar.

Dê uns minutos ao assistente para instalar os arquivos necessários e configurações. Você verá
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e finalmente

Clique Terminar para sair do instalador. Você pode deletar o arquivo de instalação que você
baixou.

Iniciar o MuseScore

To start MuseScore choose Start → All Programs → MuseScore 2 → MuseScore 2.

Desinstalar

You can uninstall on 32-bit Windows with
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    cd C:\Program Files\MuseScore
    Uninstall.exe /S

and on 64-bit Windows with

    cd C:\Program Files (x86)\MuseScore
    Uninstall.exe /S

Resolução de problemas

On Windows XP and Vista, the installer might be blocked by the system. If you don't manage to
install MuseScore, right click the downloaded file and click Properties. If there is a message
"This file came from another computer and might be blocked to help protect this computer", click
on "Unblock", "OK" and double click on the downloaded file again.

Links externos

How to install MuseScore on Windows without administrator rights
How to run MuseScore as Administrator on Windows
How to change the language in MuseScore

Create a new score

This translation is outdated, see the English version for a reference: Create a new score

The New Score Wizard helps you to set up a new score. To open the New Score Wizard
directly, see Create new score (below). You can also get to the New Score Wizard via the Start
Center.

Start center
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This is the window that displays when you first open MuseScore. Alternately you can open it by
selecting it from View → Start Center... (keyboard shortcut, F4).

Here, you can choose between options such as:

Create a new score (by clicking on the icon with the plus sign)
Open a previously opened score
If opening MuseScore for the first time, open the "Getting Started" tutorial score
Open an existing score from your computer's file system
See the "In the spotlight" score of the day
Search sheet music on musecore.com
Link to mobile apps
Link to follow MuseScore on social networks

Create new score

To open the New Score Wizard when the Start Center is not open, use one of the following
options:

Click on the New Score icon in the toolbar on the top left of the window;
Use keyboard shortcut Ctrl+N (Mac: Cmd+N);
Select File → New....

Title, composer and other information

Step 1: Enter score information.

Enter the title, composer, or any other information as shown above, then click on Next >. This
step is optional: you can also add this information after the score is created (see Vertical frame).

Select template
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Step 2: Select template file.

Here, you can choose from a range of solo, ensemble and orchestral templates. If you wish to
choose exactly what instruments should be in your score then click on the "Choose Instruments"
template (under "General").

You can also create your own score templates. These are displayed under "Custom
Templates". See below.

Choose instruments or voice parts

If you can't find an appropriate template, then click "Choose Instruments".
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The Chose Instruments window is divided into two columns:

The left column contains a list of instruments, or voice parts to choose from. This list is
categorized into instrument families, and clicking a category shows the full list of
instruments in each family.

The default entry is "Common instruments" but you can choose from others, including
"Jazz instruments" and "Early music". There is a search box at the bottom of the
instrument window: typing the name of an instrument there will search for it in "All
instruments".

The right column starts off empty, but will eventually contain a list of instruments for your
new score, in the order that they will appear.

The most widely used staff is the standard type (five lines), but percussion and tablature
staves are also provided. You can use the drop-down list under Staff type to make
preliminary adjustments to staves: for example, to change a standard staff to tablature or
vice versa, or to change the appearance of a tablature or percussion staff.

To add instruments to your score use any of the following options:

Select one or more instruments in the left column and click Add.
Double-click an instrument in the left column.

The instrument names, and their associated staff lines, now appear in the instrument list in the
right column. You can add more instruments or voice parts, as needed. Each instrument added
in this way is allocated its own Mixer channel.

To change the order of instruments/staves, click either an instrument name or a staff and use
the ↑ or ↓ buttons to move it higher/lower.

To delete an instrument, or staff line, from your score:

Select an instrument, or a staff line, in the right column and click Remove.
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Add staff

This method is used to add another staff to an existing instrument in your instrument list:

1. Select a staff in the instrument list on the right-hand side (e.g. see "Staff 1" in the image
below). Click Add Staff.

2. Adjust the Staff type, if applicable.

Each instrument staff can be edited independently of the other(s). All staves share the same
instrument name and Mixer channel.

You can use Add Staff to create an unlinked staff/tablature system for the guitar or other
plucked-string instrument (see Combine pitched staff with tablature).

Add Linked Staff

This method is used to add a linked staff to an existing instrument in your instrument list:

1. Select an instrument staff in your instrument list (e.g., "Staff 1"; see image above) and click
Add Linked Staff.

2. Use the Staff type column to change the new staff as required.

Any changes to the notation in one staff will automatically be translated to the other. All staves
share the same instrument name and Mixer channel.

You can use theAdd Linked Staff button to create a linked staff/tablature system for the guitar
or other plucked-string instrument (see Combine pitched staff with tablature).

Note: To adjust the distance between staves within a single instrument (created with the Add
Staff or Add Linked Staff buttons), use the Grand Staff Distance setting.

Select key signature and tempo
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Step 3: Select key signature and tempo.

The wizard asks for two things: The initial key signature and tempo of the score. Select any of
the former and click Next > to continue. An initial tempo can be set here too.

Time signature, pickup measure (anacrusis), and number of measures
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Step 4: Create time signature etc.

You can set your initial time signature here. If the score starts with a pickup, then mark the
Pickup measure checkbox and adjust the time signature (a setting known in the context menu
'Measure Properties' as actual duration).

Measures is set to 32 by default: you can change the number here, or add/remove measures
later from the score.

Click Finish to create your new score.

Adjustments to score after creation

Any settings you make in the New Score Wizard can always be changed when you start work on
the score itself:

Add/delete measures

To add/delete measures or create a pickup, see Measure operations

Add/edit text

To change any text, see Text editing. To add a missing Title (or other text item), use the menu
Add → Text → Title (or other text item)

Change instrument set-up

To add, delete, or change the order of instruments, use the menu Edit → Instruments... or
press I. This opens the Instruments dialog which is virtually identical to the Chose Instruments
dialog in the New Score Wizard (see above).

See also Change instrument (Staff properties).

Templates
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The second screen of the new score wizard allows you to choose a template to create a new
score from (see above for details). To create a score using this method, click on a template
instead of the "Choose Instruments" option. Continue and finish the new score wizard as usual.

Template files are normal MuseScore files, stored in a template folder. There are two template
folders created by default: the system template folder that contains the templates installed with
MuseScore and should not be modified, and a private user template folder to add your own
templates to. You can create a custom template that will show in the new score wizard by simply
saving a score into that folder.

User template folder

You can configure the location of your private templates folder in Edit → Preferences... →
General, but MuseScore does create a folder for this purpose.

On Windows, the user template folder is located at
%HOMEPATH%\Documents\MuseScore2\Templates.

On macOS and Linux, the user template folder is located at ~/Documents/MuseScore2/Templates.

The new score wizard will show templates from both the system and the user template folder.

System template folder

The content of this folder should not be modified.

On Windows, the system template folder is usually located at C:\Program Files\MuseScore
2\templates or in the 64-bit versions at C:\Program Files (x86)\MuseScore 2\templates.

On Linux, look under /usr/share/mscore-xxx if you installed from the package manager. If you
compiled MuseScore on Linux yourself, then look under /usr/local/share/mscore-xxx (with xxx
being the version you are using).

On macOS, look under /Applications/MuseScore 2.app/Contents/Resources/templates.

See also

Key signature
Time signature
Clef
Tempo
Staff properties

External links

Video tutorial: MuseScore in Minutes: Lesson 1 - Score Setup

Do you have an unanswered question? Post it in the forum.

Instalar no macOS

Instalar

Você encontrará o arquivo DMG (imagem do disco) na página download do site do MuseScore.
Clique no link do macOS para iniciar o download. Quando o download terminar, clique duas
vezes no arquivo DMG para montar a imagem do disco.
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Arraste e solte o ícone do MuseScore no ícone da pasta Aplicações.

Se você não estiver logado como administrador, o macOS pedirá pela senha: clique
Authenticate e insira sua senha para continuar.

Quando o programa tiver terminado de copiar os arquivos, ejete a imagem de disco. Agora você
já pode iniciar o MuseScore a partir da pasta Aplicações, Spotlight, ou Launchpad.

Desinstalar

Simplesmente delete o MuseScore da pasta Aplicações.

Instalar com o Apple Remote Desktop

You can copy the DMG on all computers with the "Copy" feature of ARD. Then, install
MuseScore with a couple Unix commands sent from the "Unix" feature of ARD.

hdiutil mount <Path to where you copied .dmg>/MuseScore-2.0.3.dmg
cp "/Volumes/MuseScore-2.0.3/MuseScore 2.app" /Applications
hdiutil unmount /Volumes/MuseScore-2.0.3
rm -rf <Path to where you copied .dmg>/MuseScore-2.0.3.dmg
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If you want to deploy a PKG, you can make one with pkgbuild or with
https://github.com/scriptingosx/quickpkg.

Links externos

How to change the language in MuseScore

Do you have an unanswered question? Post it in the forum.

Install on Linux

This translation is outdated, see the English version for a reference: Install on Linux

With MuseScore 2.0.3 you can, for the first time, get hold of a copy for Linux straight from the
Downloads page, just like Windows and Mac users. This is possible thanks to the AppImage
packaging format, which runs on pretty much all Linux distributions. If you prefer, there is still the
option to get it the traditional way via your distribution's package manager (but you may have to
wait for it to get packaged by the relevant maintainer). Of course, you can always build from
source.

AppImage

The AppImage format is a new way of packaging Linux applications. AppImages are portable -
they don't have to be installed - and they run on pretty much any Linux distribution.
Dependencies are included in the one AppImage file.

Step 1 - Download

Before you download an AppImage, you need to know your processor's architecture. These
terminal commands will show it:

arch

or

uname -m

The output will be something like "i686", "x86_64" or "armv7":

i686 (or similar) - 32 bit Intel/AMD processor. (Found on older machines.)
x86_64 (or similar) - 64 bit Intel/AMD processor. (Modern laptop and desktop computers,
most Chromebooks.)
armv7 (or later) - ARM processor. (Phones & tablets, Raspberry Pi 2/3 running Ubuntu
Mate, some Chromebooks. Usually 32 bit at present.)

Now you can head over to the Download page and find the AppImage that best matches your
architecture. Once downloaded, the file will be named "MuseScore-X.Y.Z-$(arch).AppImage".

Step 2 - Give execute permission

Before you can use the AppImage you need to give permission for it to be run as a program.

From the Terminal:

This command gives the user (u) permission to execute (x) the AppImage. It works on all Linux
systems.

cd ~/Downloads
chmod u+x MuseScore*.AppImage

Note: Use the "cd" command to change directory to wherever you saved the AppImage.
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From a File Manager:

If you prefer to avoid the command line, there is usually a way give execute permission from
inside a File Manager.

In GNOME Files (Nautilus), simply:

1. Right-click on the AppImage and select "Properties".
2. Open the "Permissions" tab.
3. Enable the option labelled "Allow executing file as a program".

The process may be slightly different in other file managers.

Step 3 - Run it!

Now you should be able to run the program simply by double-clicking on it!

When you downloaded the AppImage it was probably saved in your Downloads folder, but you
can move somewhere else it at any time (e.g. you could put it on your desktop for easy access).
If you ever want to remove it then simply delete it.

Installing the AppImage (optional)

You can run the AppImage without installing it, but you must install it if you want it to be
completely integrated with your desktop environment. This has the following benefits:

Adds the AppImage to your Applications Menu or Launcher
Sets the correct icons for MuseScore's files (MSCZ, MSCX) and for MusicXML files (MXL,
XML)
Makes the AppImage available via your File Manager's right-click "Open with..." menu

To install it, run the AppImage from the Terminal with the "install" option (see immediately
below). This copies a desktop file and various icons to your computer. If you want to remove
them you will need to run the "remove" option before you delete the AppImage. This does not
affect any scores created with any version of MuseScore.

Using command line options

Running the AppImage from the Terminal allows you to use various command line options. The
AppImage has some special options in addition to MuseScore's normal command line options.

You will need to change directory (cd) to wherever the AppImage is saved your system, for
example:

cd ~/Desktop
./MuseScore*.AppImage *option*

Or give the path to the AppImage:

~/desktop/MuseScore*.AppImage *option*

Use the "--help" and "man" options to get more information about the available command line
options:

./MuseScore*.AppImage --help   # displays a complete list of command line options

./MuseScore*.AppImage man      # displays the manual page (explains what the options do)

Distribution Packages

Fedora

1. Import the GPG key:
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su
rpm --import http://prereleases.musescore.org/linux/Fedora/RPM-GPG-KEY-Seve

2. Go to the download page of the MuseScore website. Click on the link for the stable Fedora
download and choose the correct rpm package for your architecture.

3. Depending on your architecture, use one of the two sets of commands to install
MuseScore

for arch i386

su
yum localinstall musescore-X.Y-1.fc10.i386.rpm

for arch x86_64

su
yum localinstall musescore-X.Y-1.fc10.x86_64.rpm

If you have difficulty with sound, see Fedora 11 and sound

External links

How to run the MuseScore AppImage on Linux - video
How to change the language in MuseScore

Do you have an unanswered question? Post it in the forum.

Install on Chromebook

This translation is outdated, see the English version for a reference: Install on Chromebook

MuseScore will not work natively on Chrome OS but there are some workaround solutions.

1. Via Crouton: Involves installing a Linux based operating system which runs in parallel with
Chrome OS, and then installing MuseScore on Linux.

2. Via software-on-demand service such as Rollapp: By just visiting this website, you can run
MuseScore in the browser, but you can only start scores from scratch and only save them
to your online MuseScore account through the menu File → Save Online..., and sound
and playback does not work.

External links

How to run MuseScore on a Chromebook
Check the installation procedure from the comments in this thread
How to change the language in MuseScore

Do you have an unanswered question? Post it in the forum.

Configurações de idioma e atualização da tradução
O MuseScore será instalado e funcionará com o idioma do "Sistema" (aquele utilizado pela
maioria dos programas, e depende geralmente do seu país e das configurações de idioma do
PC, ou conta).

Mudar o idioma

1. Vá para Edit → Preferences... (Mac: MuseScore → Preferences...)
2. Na aba General, há uma seção Language:
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Você pode alterá-la e também atualizar a tradução com o botão Update Translations. Uma nova
janela aparecerá, mostrando seu idioma acima - veja abaixo.

Como indicado, você terá que fechar e abrir o MuseScore para que as mudanças e atualizações
tenham efeito.

Atualizar tradução

Você pode atualizar a tradução como explicaod acima, via configuração das preferências, mas
há um outro método:

1. Vá para Help → Resource Manager
2. Clique no botão Update
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Aqui você também terá que fechar e abrir o MuseScore paa que a atualização tenha efeito.

Veja também

Helping and improve translation

Links externos

How to change the language in MuseScore

Do you have an unanswered question? Post it in the forum.

Verificando atualizações
Há duas maneiras de verificar novas atualizações.

Checar atualizações automaticamente

1. Vá em Edit → Preferences... (Mac: MuseScore → Preferences...)
2. Selecione a aba Update

3. Verificar atualização...

21

https://musescore.org/en/node/42431
https://musescore.org/en/node/12678
https://musescore.org/pt-br/forum


Now MuseScore will check for updates on every start and notify you, if need be.

Check for update

1. Select Help → Check for Update

2. A dialog will appear with the update status: either "No Update Available" or "An update for
MuseScore is available:" followed by a link to download it.

Note: This menu option is only available in the Mac and Windows versions of MuseScore, as
those can be updated directly from MuseScore.org. Linux distributions have different
mechanisms to make updates available.

See also
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Preferences: Updates

Do you have an unanswered question? Post it in the forum.
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